屏幕共享疑难解
2025 年 1 月 27 日起,Genesys 将不再支持 Genesys Cloud 中的聊天和语音屏幕共享功能。 有关详细信息,请参阅For more information, see弃用:传统的共同浏览和屏幕共享。
问题
共享者尝试共享屏幕时收到错误,或者没有任何反应。
解决方案
尝试以下解决方案:
- 如果共享者使用的是 Chrome 和版本 71 或更早版本,请卸载并重新安装 Chrome 扩展程序。
- 确认用户没有启用本地防火墙,例如 Windows 防火墙。
问题
共享者认为他们正在共享屏幕,但座席看不到共享屏幕。
原因
- 共享者正在使用 Firefox,不小心点击了屏幕选择器窗口。
- 屏幕共享请求超时或代理取消了该请求,共享者没有注意到超时消息,因为他们选择了要共享的屏幕。
解决方案
- 帮助共享者找到 Firefox 屏幕共享选择器,然后选择要共享的屏幕。
- 告知共享者屏幕共享请求超时或已取消。
问题
Chrome 隐身模式无法识别屏幕共享扩展程序。
解决方案
告诉共享者切换到非隐身 Chrome 窗口或将 Chrome 更新到版本 72 或更高版本。 Chrome 71 及更早版本不支持带屏幕共享功能的隐身模式。
问题
屏幕选择器覆盖共享者的聊天窗口,因此共享者看不到来自代理的消息。
暂停
如果共享者正在使用适用于 Windows 的 Chrome,则屏幕选择器会覆盖网络聊天窗口,并且在共享者关闭屏幕选择器之前,共享者无法与代理聊天。
解决方案
在开始屏幕共享会话之前,代理可以告诉共享者扩大其 Web 聊天窗口。